Настройка и решение проблем

Настройка подключения к интернет от ООО "Новгород Датаком"

Здесь вы сможете найти подробные инструкции по настройке выделенного подключения к интернет от компании "Новгород Датаком".

Различные операционные системы требуют различных действий по настройке. В данном руководстве описываются только способы настройки для следующих операционных систем:

  • Windows 98
  • Windows Me
  • Windows 2000 Professional
  • Windows XP Home/Professional

  1. Для того, чтобы перейти к настройке вашей операционной системы, выберите ее из списка слева.

    Примечание: если вы не увереные в том, какая именно операционная система стоит на вашем компьютере, можно проделать следующие действия, чтобы это выяснить.

    1. Если вы не видите на рабочем столе компьютера значок "Мой компьютер", перейдите к п.2. Нажмите на значке "Мой компьютер" правую кнопку мыши, выберите из появившегося меню свойства. В появившемся окне должна находиться информация: Система: Microsoft Windows XX , где XX - версия Windows.

    2. Нажмите кнопку "Пуск". В меню выберите "Панель управления" или "Настройка", а затем "Панель управления". В окне панели управления найдите значок "Система" , должно появиться окно, аналогичное окну в п. 1. Дальнейшие действия смотрите в п.1

  2. Если при настроенном подключении к интернету, у вас возникают какие-либо проблемы с доступом в интернет, смотрите раздел "Устранение проблем".


Windows 98

!!! Убедитесь, что у вас есть дистрибутив (установочный комплект файлов) ОС Windows98.

1. Проверка наличия необходимых компонентов

Перед настройкой выделенного доступа убедитесь, что у Вас установлен компонент “Удаленный доступ к сети”. Для этого выберите “Мой компьютер -> Панель управления -> Установка и удаление программ -> Установка Windows -> Связь-> Состав” и убедитесь, что компонент “Удаленный доступ к сети” отмечен.

После этого выберите “Мой компьютер -> Панель управления -> Сеть” и убедитесь, что в конфигурации сети присутствуют следующие компоненты:

  • Контроллер удаленного доступа
  • TCP/IP

2. Настройка сетевой карты

Далее Вам необходимо установить и настроить сетевую карту.

Вставьте в дисковод дискету с драйвером сетевой карты, оставленную Вам при первоначальной настройке выделенного доступа.

Выберите “Мой компьютер -> Панель управления -> Система -> Устройства -> Другие устройства”. Как правило, если сетевая карта еще не проинсталлирована корректно, то она обозначена в этом разделе как PCI Communication Device под знаком “?” желтого цвета. Выберите это устройство и нажмите кнопку “Свойства”.

Далее выберите “Переустановить -> Произвести поиск наилучшего драйвера -> Указанный ниже источник -> Далее -> Обзор...". На диске A: откройте каталог, содержащий драйвер сетевой карты для Windows98 (обычно он называется Win98 или W98W2KWme), нажмите ОК, затем "Далее -> Далее -> Готово".

После того, как Windows 98 закончит копирование файлов из дистрибутива, откажитесь от перезагрузки и проверьте конфигурацию сетевых служб Windows 98. Выберите “Мой компьютер -> Панель управления -> Сеть” . В конфигурации сети должны присутствовать следующие обязательные компоненты:

  • Адаптер Realtek 8139 1)
  • Контроллер удаленного доступа
  • TCP/IP -> Адаптер Realtek 8139 1)
  • TCP/IP -> Контроллер удаленного доступа

Также могут присутствовать следующие компоненты:

  • Клиент для сетей Microsoft
  • Семейный вход в систему
  • Служба доступа к файлам и принтерам сети Microsoft

!!! Компонент “Служба доступа к файлам и принтерам сети Microsoft” без четкого понимания механизма его работы настоятельно рекомендуется удалить во избежание несанкционированного доступа к Вашему компьютеру по сети.

Выберите компонент “TCP/IP -> Адаптер Realtek 8139 1) “ и нажмите кнопку “Свойства”.

Установите переключатель в положение “Указать IP-адрес явным образом” и введите в соответствующие поля IP-адрес и маску частной подсети (см. регистрационную карту Вашего договора).

После этого нажмите "OK -> Закрыть". Перезагрузите компьютер.

3. Установка обновления удаленного доступа (только для Windows 98 Second Edition!!!)

!!! Эта программа предназначена ТОЛЬКО для Widows 98 Second Edition. Под другими версиями Windows 98 ее применение не требуется, и ее выполнение прерывается с сообщением “Это обновление не для данной операционной системы”.

Перейдите в каталог PPPOE, скопированный Вам при первоначальной настройке выделенного доступа. Запустите на выполнение файл 243199rus8.exe, если у вас русская версия Winows 98, или 243199us8.exe, если у вас английская версия Winows 98.

После выполнения программы откажитесь от перезагрузки компьютера.

4. Установка протокола PPPoE

Выберите “Мой компьютер -> Панель управления -> Сеть -> Добавить -> Протокол -> Добавить -> Установить с диска -> Обзор”. Откройте каталог PPPOE, скопированный Вам при первоначальной настройке выделенного доступа.

Возможно, Вам придется выбрать тип операционной системы.

После того, как протокол PPPoE добавлен в систему, проверьте конфигурацию сетевых служб Windows 98. В ней должны присутствовать следующие обязательные компоненты :

  • Адаптер Realtek 8139 1)
  • Контроллер удаленного доступа
  • NDISWAN -> PPP over Ethernet Miniport
  • PPP over Ethernet Miniport -> PPP over Ethernet Protocol
  • PPP over Ethernet Protocol -> Адаптер Realtek 8139 1)
  • TCP/IP -> Адаптер Realtek 8139 1)
  • TCP/IP -> Контроллер удаленного доступа

Также возможно присутствие компонентов:

  • Клиент для сети Microsoft
  • Семейный вход в систему
  • Служба доступа к файлам и принтерам сети Microsoft

!!! Компонент “Служба доступа к файлам и принтерам сети Microsoft” без четкого понимания механизма его работы настоятельно рекомендуется удалить во избежание несанкционированного доступа к Вашему компьютеру.

Установите способ входа в сеть как “Обычный вход в Windows”

Нажмите “Закрыть”.

В процессе копирования файлов ответьте “Да” на предложение сохранить файл с более ранней версией сетевого компонента.

Перезагрузите компьютер.

5. Создание соединения для удаленного доступа

Выберите “Мой компьютер -> Удаленный доступ к сети”.

В окне "Сведения о местонахождении" введите код города 816 или любое другое трехзначное число.

Нажмите "Закрыть".

Запустите шаблон "Новое соединение".

  • Введите удобное Вам название создаваемого соединения. Например, “Дейтаком – Выделенка”
  • В качестве модема выберите “Адаптер Realtek 8139 1) “

Нажмите "Далее".
В поле “Номер телефона” введите 10.0.0.1
Нажмите "Далее", затем "Готово".

Нажмите правой кнопкой мыши на значок только что созданного соединения. В контекстном меню выберите пункт “Свойства”.

  • В закладке “Общие” снимите отметку с поля “Использовать код страны и параметры связи”

  • В закладке “Тип сервера” снимите отметки “Войти в сеть” и "Программное сжатие данных", установите отметку “Использовать зашифрованный пароль”, отключите все сетевые протоколы, кроме TCP/IP.

  • Нажмите кнопку “Настройка TCP/IP”. Снимите отметку “Использовать сжатие заголовков IP”.

Нажмите OK, затем еще раз OK.

Запустите ярлык “Дейтаком – Выделенка” на выполнение. Введите свое имя пользователя и пароль (см. регистрационную карту Вашего договора, поля Учетная запись и Пароль).

Нажмите “Подключиться”.

При успешном подключении к Internet Вы получите уведомление об этом.

6. Настройка браузера Internet Explorer

Выберите “Мой компьютер -> Панель управления -> Свойства обозревателя”.

В поле “Адрес” мы рекомендуем указывать адрес нашего сайта http://www.natm.ru, поскольку выход на него бесплатен для клиентов проекта Интеренет XXI век.

Перейдите в закладку “Подключение”. Выберите “Всегда использовать принятые по умолчанию”. Если список подключений содержит больше одной позиции, левой кнопкой мыши пометьте созданное Вами подключение и нажмите кнопку По умолчанию (если она активна).

Нажмите ОК.

Настройка закончена.

При запуске программы Internet Explorer Вам автоматически будет предложено подключиться по выделенному каналу.

Нажмите кнопку “Подключиться”, и в окне браузера отобразится стартовая страница (за исключением первого запуска, при котором Windows попытается выйти на сайт Microsoft.com или msn.com; в этом случае просто нажмите кнопку “Домой”).

!!! Не ставьте отметку a в позиции “Подключаться автоматически”, поскольку таким образом Вы разрешаете компьютеру самостоятельно выходить в Сеть, бесконтрольно используя Ваши ресурсы!

Приятной работы!

Вопросы и пожелания можно задать по телефону 66-11-77 или по электронной почте help@natm.ru.

Примечания.

1). Название Вашего сетевого адаптера может отличаться от указанного в инструкции.


Windows Me

Windows Millennium Edition

Потребуется дистрибутив (исходные файлы установки) Windows ME и драйвер протокола PPPoE.

После подключения сетевой карты к свободному PCI-разъёму, Windows ME сама инсталлирует её в систему и попросит перезагрузиться. Разрешите ей это, нажав кнопку ОК.

1. Проверка наличия необходимых компонентов

Перед настройкой выделенного доступа убедитесь, что у Вас установлен компонент “Удаленный доступ к сети”. Для этого выберите Мой компьютер -> Панель управления -> Сеть и убедитесь, что компонент Контроллер удаленного доступа имеется в наличии.

Если такого адаптера нет в системе, следуйте указаниям пункта 1.1, иначе, переходите к пункту 2.

2. Переустановка Удалённого доступа к сети.

Нажмите кнопку Пуск -> Настройка -> Панель управления -> Установка и удаление программ. Выберите закладку Установка Windows -> Связь, нажмите кнопку Состав.

Если позиция Удаленный доступ к сети отмечена знаком a , снимите его. Нажмите ОК и в следующем окне ещё раз ОК.

В Панели управления ещё раз зайдите на Установку и удаление программ. Выберите закладку Установка Windows -> Связь, нажмите кнопку Состав.

Поставьте a напротив позиции Удаленный доступ к сети. Нажмите ОК и в следующем окне ещё раз ОК. Система предложит перезагрузиться. Выберите Да.

После перезагрузки, в Панели управления (Пуск -> Настройка -> Панель управления) откройте Сеть.

3. Настройка подключения к частной сети.

Пометьте левой кнопкой мышки позицию TCP/IP -> Адаптер Realtek RTL8139…, нажмите кнопку Свойства.

Поставьте радиоточку в позицию Указать IP-адрес явным образом и заполните поля IP-адрес и Маска подсети в соответствии с данными регистрационной карты Вашего договора. IP-адрес и маска находятся в разделе Параметры TCP/IP Вашей регистрационной карты.

После этого выберите закладку Привязка в этом же окне и снимите a во всех позициях.

Затем нажимаете кнопку ОК,

и, в появившемся предупреждении, кнопку Нет.

4. Установка протокола PPPoE.

В окне конфигурации сети нажмите кнопку Добавить.

В появившемся окне выберите компонент Протокол и нажмите кнопку Добавить.

В окне выбора протокола нажмите Установить с диска,

затем Обзор

и укажите путь к папке pppoe, оставленной нашим специалистом при первичной настройке компьютера на жёстком диске (C: или D:). Нажмите ОК.

Ещё раз ОК.

Выберите протокол PPP over Ethernet Protocol (Windows 98/ME) и ещё раз нажмите ОК.

В окне конфигурации сети появятся три новых протокола, позволяющих использовать сетевую карту компьютера в качестве скоростного модема. Нажмите ОК.

На предложение о перезагрузке согласитесь.

5. Создание соединения для выхода в Интернет.

Любым файловым менеджером (Проводник, Windows Commander, FAR manager и т.д.) зайдите в папку pppoe и запустите на выполнение файл raspppoe.exe.

В окне RASPPPOE нажмите кнопку Create a Dial-Up Connection for the selected Adapter.

В Сведениях о местонахождении введите телефонный код города (816) и нажмите Закрыть.

В окне PASPPPOE нажмите Exit.

На рабочем столе появится значок

Он там не нужен. Переместите его в корзину.

Откройте Мой компьютер -> Панель управления -> Удалённый доступ к сети. Правой кнопкой мыши выберите

и в выпадающем меню позицию Переименовать. Введите смысловое название соединения, например Выделенка от Дейтакома.

Затем, ещё раз правой кнопкой мыши кликните по этому значку и выберите Свойства.

В поле Телефон введите имя сервера авторизации: 10.0.0.1 (не допускать ошибок!).

Перейдите в закладку Безопасность. В поля Имя пользователя и Пароль введите данные из Регистрационной карты (графы Учётная запись и Пароль), в Дополнительных параметрах безопасности значком a задайте Требуется зашифрованный пароль. Нажмите ОК.

6. Настройка браузера Internet Explorer

Зайдите в Панель управления (Пуск -> Настройка -> Панель управления). Откройте Свойства обозревателя.

В поле Адрес мы рекомендуем указывать адрес нашего сайта http://www.natm.ru, поскольку выход на него бесплатен для клиентов проекта Интеренет XXI век.

Перейдите в закладку Подключение. Отметьте радиоточку Всегда использовать принятые по умолчанию. Если список подключений содержит больше одной позиции, левой кнопкой мыши пометьте подключение по выделенке и нажмите кнопку По умолчанию (если она активна). Нажмите ОК.

Настройка закончена.

При запуске программы Internet Explorer автоматически будет предложено подключиться по выделенному каналу. Нажмите кнопку Подключиться и в окне браузера отобразится стартовая страница (за исключением первого запуска, при котором windows попытается выйти на сайт Microsoft.com или msn.com. В этом случае просто нажмите кнопку Домой).

Не ставьте отметку a в позиции Подключаться автоматически, поскольку таким образом Вы разрешаете компьютеру самостоятельно выходить в Сеть, бесконтрольно используя Ваши ресурсы!

Вопросы и пожелания можно задать по телефону 66-11-77 или по электронной почте help@natm.ru.


Windows 2000

Настройка выделенного подключения

к сети Internet в WINDOWS 2000

1. Установка и настройка сетевой платы.

Установите в свободный PCI слот сетевую плату. Включите компьютер и подождите несколько минут, для того чтобы система автоматически смогла установить драйвер сетевой платы. Нажмите Пуск->Настройка->Панель управления->Система. Выберите закладку Оборудование. Нажмите Диспетчер устройств. Разверните ветвь Сетевые платы, нажав на + слева от нее, и убедитесь , что сетевая плата успешно установлена.

Откройте Свойства сетевой платы и убедитесь, что Это устройство используется (включено). Если оно выключено, включите его.

Выберите закладку Управление электропитанием и снимите галочку напротив пункта Разрешить компьютеру отключить устройство для экономии энергии.

2. Настройка сети.

Нажмите Пуск->Настройка->Сеть и удаленный доступ к сети.

Выберите Подключение по локальной сети. Нажмите правую кнопку мыши и выберите Свойства. Снимите галочки напротив компонент Клиент для сетей Microsoft и Служба доступа к файлам и принтерам Microsoft.

Выберите компонент Протокол Интернета (TCP/IP) и нажмите Свойства.

Выберите пункт Использовать следующий IP-адрес и введите в соответствующие поля указанные у Вас в договоре IP адрес частной сети и маску подсети. Нажмите ОК.

Находясь в окне свойств подключения по локальной сети нажмите Установить. Далее нажмите Протокол->Добавить->Установить с диска->Обзор

Укажите местоположение каталога PPPOE и нажмите Открыть

Выберите протокол PPP over Ethernet Protocol и нажмите ОК. В зависимости от настроек безопасности Windows 2000, возможно потребуется подтвердить установку компонент протокола PPPOE. Сделайте это.

В окне свойств подключения по локальной сети убедитесь в том, что протокол PPP over Ethernet Protocol успешно установлен.

3. Настройка Удаленного доступа к сети

Найдите в каталоге PPPOE программу RASPPPOE.EXE и запустите ее. Нажмите в окне программы находящуюся внизу кнопку Create a Dial-Up Connection for selected Adapter.

Будет создано удаленное соединение под именем Connection through Adapter Realtek RTL8139(A) PCI Fast Ethernet и ярлык соединения появится на рабочем столе. Удалите ярлык с рабочего стола.

Нажмите Пуск->Настройка->Сеть и удаленный доступ к сети и переименуйте созданное соединение в Datacom

На соединении Datacom нажмите правую кнопку мыши и выберите Свойства. В поле Номер телефона введите IP-адрес сервера авторизации: 10.0.0.1

Перейдите на закладку Безопасность. Выберите Дополнительно. Нажмите Настройка. Снимите все галочки кроме галочки напротив пункта Протокол проверки пароля (CHAP)

4. Подключение к Internet.

Нажмите Пуск->Настройка->Сеть и удаленный доступ к сети. Запустите соединение Datacom. Введите в соответствующие поля указанные в договоре имя пользователя и пароль. При необходимости, установите галочку напротив пункта Сохранить пароль и нажмите кнопку Вызов. Будет установлено соединение.

5. Настройка программы Internet Explorer

Запустите Internet Explorer. Выберите Сервис->Свойства обозревателя. Перейдите в закладку Подключения и сделайте соединение Datacom используемым по умолчанию. Убедитесь что выбран пункт Всегда использовать принятое по умолчанию подключение.

Перейдите на закладку Общие и в качестве стартовой страницы укажите www.natm.ru.

Нажмите Применить и ОК.


Windows XP

Настройка выделенного подключения

к сети Internet в WINDOWS XP

1. Установка и настройка сетевой платы.

Установите в свободный PCI слот сетевую плату. Включите компьютер и подождите несколько минут, для того чтобы система автоматически смогла установить драйвер сетевой платы. Нажмите Пуск->Настройка->Панель управления->Система. Выберите закладку Оборудование. Нажмите Диспетчер устройств. Разверните ветвь Сетевые платы, нажав на + слева от нее, и убедитесь , что сетевая плата успешно установлена.

Выделите левой кнопкой мыши Адаптер Realtek RTL8139… В меню Действие откройте Свойства сетевой платы и убедитесь, что Это устройство используется (включено). Если оно выключено, включите его.

Выберите закладку Управление электропитанием и снимите галочку напротив пункта Разрешить компьютеру отключить устройство для экономии энергии.

2. Настройка сети.

Нажмите Пуск -> (Настройка) -> Панель управления -> Сетевые Подключения (Если нет такой опции, нажать 'Переключение к классическому виду')

Правой кнопкой мыши выделите Подключение по локальной сети и в выпадающем меню выберите Свойства. Снимите галочки напротив компонентов Клиент для сетей Microsoft и Служба доступа к файлам и принтерам сетей Microsoft.

Выберите компонент Протокол Интернета (TCP/IP) и нажмите кнопкуСвойства.

Выберите пункт Использовать следующий IP-адрес и введите в соответствующие поля указанные у Вас в договоре IP адрес частной сети и маску подсети. Нажмите ОК.

Находясь в окне свойств подключения по локальной сети нажмите Установить. Далее нажмите Протокол->Добавить->Установить с диска->Обзор

Укажите местоположение каталога PPPOE и нажмите Открыть

Выберите протокол PPP over Ethernet Protocol и нажмите ОК. В зависимости от настроек безопасности Windows XP, возможно потребуется подтвердить установку компонентов протокола PPPOE. Сделайте это.

В окне свойств подключения по локальной сети убедитесь в том, что протокол PPP over Ethernet Protocol успешно установлен.

Нажмите кнопку Закрыть.

3. Создание подключения к сети Интернет.

Файл -> Новое подключение

Далее

Подключить к интернету -> Далее

Установить подключение вручную, Далее ->

Через обычный модем, Далее

Ввести имя поставщика услуг, Далее

Ввести номер телефона 10.0.0.1 , Далее

Ничего не вводим, просто отключаем брэндмауэр, Далее

Готово

Свойства

Безопасность:

Сеть:

Настройка закончена. При запуске программы Internet Explorer должно появиться приглашение к подключению. Нажмите кнопку Подключиться (Вызов). Должна открыться стартовая страница.

Вы в Интернете!


Устранение проблем

Настройка программ

В данном разделе описано как настраивать основные программы, необходимые для работы в интернете.

Выберите из списка слева нужную вам программу.


Настройка Internet Explorer

Настройка браузера Internet Explorer

Откройте программу Internet Explorer. Найдите в верхней части окна программы меню. Выберите пункт "Сервис", затем пункт "Свойства обозревателя”.

В поле “Адрес” мы рекомендуем указывать адрес нашего сайта http://www.natm.ru, поскольку выход на него бесплатен для клиентов проекта Интеренет XXI век.

Перейдите в закладку “Подключение”. Выберите “Всегда использовать принятые по умолчанию”. Если список подключений содержит больше одной позиции, левой кнопкой мыши пометьте созданное Вами подключение и нажмите кнопку По умолчанию (если она активна).

Нажмите ОК. Настройка программы Internet Explorer закончена.


Outlook Express - настройка почты

Настройка почтовой программы MS Outlook Express

1. Войдите в программу Outlook Express.
В меню "Сервис" выберите пункт "Учетные записи".

2. Откроется окно "Учетные записи Интернета". Перейдите к закладке "Почта".
Возможно там уже будет присутствовать почтовая служба, которой Вы пользовались ранее.
Пусть она останется. Таким образом Вы получите возможность использовать сразу несколько почтовых служб.
Теперь надо добавить новую почтовую службу. Нажмите кнопку "Добавить" и укажите пункт "Почта..."

3. Откроется окно настройки почтовой службы.
В окне "Ваше имя" укажите Ваше имя. Именно его будет видеть человек, получивший от Вас письмо.
После ввода имени нажмите кнопку "Далее".

4. В появившемся окне в поле "Адрес электронной почты" укажите адрес, полученный при регистрации
(строка "E-mail адрес" из регистрационной карты).
Нажмите кнопку "Далее".

5. Дальше Вам надо указать имена серверов входящей и исходящей почты.
В соответствующих полях укажите один и тот же адрес - "mail.natm.ru".
В поле "Тип сервера" укажите - POP3.
Нажмите кнопку "Далее".

6. Теперь Вам надо указать учетную запись и пароль.
В поле "Учетная запись POP:" впишите имя, которое указано в регистрационной карте
(строка "Учетная запись")
В поле "Пароль" укажите тот пароль, который Вы получили при регистрации.
Нажмите кнопку "Далее".

7. Если вы используете для соединения с Internet телефонную связь, то в типе соединения укажите "По телефону".
Нажмите кнопку "Далее".

8. Укажите телефонное соединение для доступа на почтовый сервер.
Например "Новгород Дейтаком"
Нажмите кнопку "Далее".

9. Вас поздравят с успешным созданием новой учетной записи.
Нажмите кнопку "Готово" и можете пользоваться почтой.

© Новгород Дейтаком 1999г.


Устранение проблем

Устранение неисправностей

В случае, если что-то идет не так: вы не можете подключиться к интернету, возникают ошибки, не отображаются web страницы, не принять и/или не отправить почту - часто случается, что решить проблему можете вы сами.

Важно четко представлять себе, что для работы с интернетом должно соблюдаться три условия:

  • наличие установлененного подключения к интернет;
  • правильная работа сетевых компонентов операционной системы;
  • наличие на счету суммы свыше 30 рублей.

Далее приводится список наиболее распространенных проблем, возникающих при работе в интернете.

Если, все таки, приведенные ниже рекомендации не помогли, во время звонка в тех. поддержку (66-11-77) вы должны знать следующее:

  1. ваш ip-адрес частной сети. Чтобы его узнать, необходимо выполнить команду ipconfig, для этого нажмите на кнопку ниже:

    Если не открылось черное окно, нажмите кнопку "Пуск", "Выполнить" и напишите в строке команду: command /K ipconfig

    Примечание: Этот адрес должен совпадать с IP-адресом частной сети, указанным в вашей регистрационной карте.

  2. есть ли связь с сервером доступа к интернету. Связь проверяется следующим образом:

    • согласно п.1 через команду ipconfig вы узнаете свой ip-адрес частной сети;
    • не закрывайте черное окно;
    • определите адрес сервера доступа к интернету:
      Первые два числа совпадают с первыми двумя числами в ip адресе частной сети.
      Последние два числа - это .0.1 .
      Например:
      ip-адрес частной сети: 10.1.20.101 - ip-адрес сервера доступа к сети: 10.1.0.1;
      ip-адрес частной сети: 10.0.36.213 - ip-адрес сервера доступа к сети: 10.0.0.1;
    • в черном окне, там, где мигает курсор, напишите: ping 10.x.0.1, где 10.х.0.1 - ip-адрес сервера доступа к сети. Нажимаете клавишу Enter.

    • Вы должны увидеть экран, примерный вид которого изображен ниже:

      Самая важная информация здесь - это проценты потерь в статистике ping.

      Связь есть, если 0% потерь.


Устранение проблем

Ошибки при подключении к интернету

Подключение к интернету - это первое, что необходимо сделать для начала работы в интернете.

Без установленного подключения к интернету невозможно будет просмотреть web страницы или получить/отправить почту!!!

Примечание: Узнать, что подключение к интернету состоялось, вы можете по значку в виде двух мониторов, который, как правило, появляется в правом нижнем углу экрана.

В зависимости от настроек Windows подключение к интернету может происходить как автоматически, тогда, когда вы открываете, например, internet explorer или почтовую программу, так и вручную, когда вам приходится щелкать мышкой на значке подключения. В случае, если возникают проблемы, желательно воспользоваться ручным методом установки соединения, так как в этом случае Windows выдаст вам больше информации об ошибке, а именно: номер ошибки и небольшой комментарий. Например:

Вот список наиболее часто встречающихся ошибок:

  • Ошибка 633
  • Ошибка 678
  • Ошибка 691
  • Ошибка 692
  • Ошибка 735

ОШИБКА 633. Модем или другое устройство связи уже используется или не настроено.

Причина 1: В Windows отключена сетевая карта.

Ваши дейсвитвия до звонка в тех. поддержку Датакома:

  1. В зависимости от версии Windows на вашем компьютере:

    • Windows 95, 98, Me: нажмите "Пуск", "Настройка", "Панель управления", выберите значок "Система", перейдите на закладку "Устройства"

      Если вы видите на своем экране картину, сходную с показанной выше, т.е. сетевая плата, через которую вы подключены к интернет, отключена (на ней стоит красный крестик), необходимо ее включить. Для этого два раза щелкните мышкой на строке с перечеркнутой сетевой платой, появится окно следующего содержания:

      Снимите галочку "Отключено в данной конфигурации" и нажмите "ОК".

    • Windows 2000: нажмите кнопку "Пуск", выберите пункт "Настройка", затем найдите пункт "Сеть и удаленный доступ к сети". Нажмите на нем правую кнопку мыши и выберите из появившегося меню "Открыть". Найдите значок "Подключение по локальной сети", которое выключено. Обычно такое подключение выделено серым цветом или рядом присутствует надпись "Состояние: отключено". При нажатии правой кнопки мыши на данном подключении появляется меню, верхний пункт которого "Включить". Включите данное подключение нажатием на пункт меню "Включить".

    • Windows XP: нажмите кнопку "Пуск", найдите пункт "Подключения". Если вы не видите данный пункт, тогда выберите из меню пункт "Настройка", затем найдите пункт "Сетевые подключения ". Нажмите на пункте "Подключения" или "Сетевые подключения" правую кнопку мыши и выберите из появившегося меню "Открыть". Найдите значок "Подключение по локальной сети", которое выключено. Обычно такое подключение выделено серым цветом или рядом присутствует надпись "Состояние: отключено". При нажатии правой кнопки мыши на данном подключении появляется меню, верхний пункт которого "Включить". Включите данное подключение нажатием на пункт меню "Включить".

Причина 2: В свойствах сети отсутствует или отключен протокол PPP over ethernet.

Ваши дейсвитвия до звонка в тех. поддержку Датакома:

  1. Проверьте настройки подключения, согласно инструкциями, данным здесь.
  2. Убедитесь, что в свойствах сети установлен протокол PPPOE и в случае, если на вашем компьютере установлена Windows 2000 или XP, проверьте стоит ли рядом с этим протоколом галочка.
  3. Если все настройки в порядке, а ошибка повторяется, попробуйте из свойств сети удалить протокол PPPOE, перезагрузите компьютер и снова установите его. Затем, возможно, потребуется заново создать подключение у удаленному компьютеру (последний или предпоследний пункт в инструкции по настройке).

Если все вышеприведенные действия не привели к возможности подключиться к интернету, позвоните в службу тех. поддержки Датакома.

Вернуться к списку вопросов

ОШИБКА 678. Удаленный компьютер не отвечает.

Причина: Данная ошибка обычно возникает по двум причинам.

  1. В свойствах соединения указан неверный номер телефона.
  2. Только для пользователей WIndows 95, 98, Me: нет сигнала в кабеле или кабель не подключен.
  3. Только для пользователей WIndows 95, 98, Me: в системе отключена сетевая карта.
  4. На самом деле существуют проблемы со связью, о которых нужно информировать службу поддержки Датакома.

Ваши действитвия до звонка в тех. поддержку Датакома:

  1. В зависимости от версии Windows на вашем компьютере:
    • Windows 95, 98: найдите на рабочем столе значок "Мой компьютер"; зайдите в него, дважды щелкнув на нем левой кнопкой мыши; найдите там папку "Удаленный доступ"; зайдите в него, дважды щелкнув на нем левой кнопкой мыши, см. след. пункт...
    • Windows Me: нажмите кнопку "Пуск", выберите пункт "Настройка", затем пункт "Удаленный доступ к сети"; см. след. пункт...
    • Windows 2000: нажмите кнопку "Пуск", выберите пункт "Настройка", затем пункт "Сеть и удаленный доступ к сети"; см. след. пункт...
    • Windows XP: нажмите кнопку "Пуск", далее найдите либо пункт "Подключения", либо "Настройка", а потом "Сетевые подключения"; см. след. пункт...
  2. Найдите соединение, через которое вы выходите в интернет.
  3. Нажмите на нем правую кнопку мыши и выберите из появившегося контекстного меню пункт "Свойства".
  4. В появившемся новом окне отыщите поле "Номер телефона" или "Имя службы".
  5. Убедитесь, что в нем стоит значение: 10.0.0.1
  6. Если номер телефона правильный, то:
  7. Только для пользователей Windows 95, 98, Me: смотрите описание ошибки 633.
  8. Только для пользователей Windows 95, 98, Me: смотрите описание ошибки 692.
  9. Если все вышеприведенные действия не привели к возможности подключиться к интернету, проверьте есть ли связь с сервером доступа к интернету, пользуясь инструкциями, данными здесь, и позвоните в службу тех. поддержки Датакома.

Вернуться к списку вопросов

ОШИБКА 691. Доступ запрещен, поскольку такие имя пользователя или пароль недопустимы в данном домене.

Причина: Вы ошиблись при вводе имени пользователя и/или пароля. Вы поменяли сетевую плату.

Ваши действитвия до звонка в тех. поддержку Датакома:

  1. Повторно введите имя пользователя и пароль в соответствующих полях в окне подключения к интернет.

    Обратите внимание на большие/маленькие буквы в имени и пароле, это имеет огромное значение.

  2. Если вы приобрели новый компьютер, на котором есть встроенная сетевая плата, мы настоятельно рекомендуем не пользоваться ей, а использовать сетевую плату, предоставленную вам компанией Датаком. В таком случае вы сможете избежать появления данного сообщения об ошибке, получить своевременный гарантийный сервис сетевой платы и в случае поломки ее бесплатную замену.

    Примечание: поломка сетевой платы, интегрированной в материнскую плату, как правило приводит к необходимости менять материнскую плату!!!

  3. Если все вышеприведенные действия не привели к возможности подключиться к интернету, позвоните в службу тех. поддержки Датакома.

Вернуться к списку вопросов

ОШИБКА 692. В модеме или другом устройстве связи произошла аппаратная ошибка.

Причина: Отсутствует сигнал в кабеле или кабель не подключен.

Ваши действитвия до звонка в тех. поддержку Датакома:

  1. Проверьте подключен ли кабель к сетевой плате (обычно позади системного блока компьютера) и, если да, то горит ли на сетевой плате светодиод, показывающий наличие сигнала. Если есть возможность, можно также выйти на площадку и проверить подключение кабеля в розетке в электрощитке.
  2. Если все вышеприведенные действия не привели к возможности подключиться к интернету, позвоните в службу тех. поддержки Датакома.

Вернуться к списку вопросов

ОШИБКА 735. Запрошенный адрес был отвергнут сервером.

Причина: В свойствах соединения с удаленным компьютером явным образом указан ip-адрес, хотя он должен получаться автоматически.

Ваши дейсвитвия до звонка в тех. поддержку Датакома:

  1. В зависимости от версии Windows на вашем компьютере:
    • Windows 95, 98: найдите на рабочем столе значок "Мой компьютер", зайдите в него, затем зайдите в папку "Удаленный доступ". Найдите соединение, которое вы используете для подключения к интернету. Как правило, оно содержит в названии "Датаком". Нажмите на нем правую кнопку мыши и из появившегося меню выберите пункт "Свойства". Перейдите на закладку "Тип сервера". Нажмите на кнопку "Настройка" рядом с галочкой "TCP/IP" в нижней части окна.
    • Windows Me, 2000:: Нажмите кнопку "Пуск", выберите пункт "Настройка", затем пункт "Удаленный доступ". Найдите соединение, которое вы используете для подключения к интернету. Как правило, оно содержит в названии "Датаком". Нажмите на нем правую кнопку мыши и из появившегося меню выберите пункт "Свойства". Перейдите на закладку "Сеть". Выделите строку "Протокол TCP/IP", нажмите кнопку "Свойства".
    • Windows XP: Нажмите кнопку "Пуск", выберите пункт "Подключения" или выберите пункт "Настройка", затем пункт "Сетевые подключения ". Найдите соединение, которое вы используете для подключения к интернету. Как правило, оно содержит в названии "Датаком". Нажмите на нем правую кнопку мыши и из появившегося меню выберите пункт "Свойства". Перейдите на закладку "Сеть". Выделите строку "Протокол TCP/IP", нажмите кнопку "Свойства".
  2. Убедитесь, что настройки IP адреса и адреса и DNS сервера установлены таким образом, что эти параметры получаются АВТОМАТИЧЕСКИ. Конкретные цифры здесь недопустимы.


Устранение проблем

Проблемы после подключения к интернету

Итак, подключение к интернету состоялось, о чем, как правило, говорит появление в правом нижнем углу экрана значка в виде двух мониторов.

Без установленного подключения к интернету невозможно будет просмотреть web страницы или получить/отправить почту!!!

Если на данном этапе вы не можете посмотреть web страницы, получить/отправить почту и т.п., значит, вам нужно просмотреть рекомендации, данные ниже.

Выберите проблему, похожую на вашу:

  • Не отображаются web страницы

НЕ ОТОБРАЖАЮТСЯ WEB СТРАНИЦЫ .

Причина 1: На вашем счету осталось меньше 30 рублей.

Ваши дейсвитвия до звонка в тех. поддержку Датакома:

  1. Чтобы убедиться в этом, нажмите на кнопку, соответствующую версии Windows на вашем компьютере.

    - если у вас Windows 95, 98, Me
    - если у вас Windows 2000, XP

    Должно появиться окно со списком ip-адресов. Если вы видите в этом списке адрес начинающийся на 10.148...

    ... значит на вашем счету меньше 30 рублей и вы подключены к сети, из которой вам доступен только один сайт: http://avans.natm.ru, где вы можете убедиться в этом, а также пополнить свой счет, если активируете карточку экспресс оплаты.

Причина 2: Подключение к Датакому не используется в качестве соединения по умолчанию, либо в его настройках указан неверный адрес прокси сервера.

Ваши дейсвитвия до звонка в тех. поддержку Датакома:

  1. Откройте программу Internet Explorer.
  2. В верхнем меню зайдите в пункт "Сервис", в подменю выберите пункт "Свойства". В появившемся окне выберите закладку "Подключения".

    Убедитесь, что рядом с соединение в скобках написано "по умолчанию" и что ниже из трех опций выбрана "Всегда использовать принятые по умолчанию". Если это не так. Включите опцию "Всегда использовать принятые по умолчанию", выделите соединение в списке и нажмите кнопку "По умолчанию".

  3. Выделите поключение, используемое по умолчанию, и нажмите рядом справа кнопку "Настройка".

    Убедитесь в том, что галочка в поле "Использовать прокси сервер для данного подключения" не установлена. Для выделенного подключения прокси сервер не используется, если только вы твердо не уверены в том, что делаете.

Причина 3: Неправильно выставлен шлюз по умолчанию.

Ваши дейсвитвия до звонка в тех. поддержку Датакома:

  1. Необходимо проверить так ли это. Для этого нажмите на кнопку, соответствующую версии Windows на вашем компьютере.

    - если у вас Windows 95, 98, Me
    - если у вас Windows 2000, XP

    Должно появиться окно, в котором проверяется связь с DNS сервером. Если статистика ping говорит о 0% потерь, переходите к следующей причине, данная причина вас не касается.

  2. Если вы видите экран, подобный изображенному ниже...

    ... где в ответ на запрос DNS сервера выдается "заданный узел недоступен", проблема в неправильно настроенном шлюзе по умолчанию.

  3. Согласно инструкциям, данным здесь для каждой версии Windows, проверьте каждый пункт настройки подключения к интернету. Если ничего не поможет, попробуйте удалить соединение с удаленным компьютером и создайте его заново, согласно инструкциям.

Причина 4 : Поврежден модуль Winsock2 Windows, отвечающий за преобразование доменных имен в ip-адреса.

Ваши дейсвитвия до звонка в тех. поддержку Датакома:

  1. Необходимо проверить так ли это. Для этого нажмите на кнопку, соответствующую версии Windows на вашем компьютере.

    - если у вас Windows 95, 98, Me
    - если у вас Windows 2000, XP

    Должно появиться окно, где проверяется связь с главной страницей Датакома.

    Если вы видите окно, схожее с показанным выше, значит у вас нет проблем, относящихся к этой причине. Переходите к следующей причине.

  2. Если же экран скорее похож на показанный ниже...

    при том, что на предыдущей причине №3 все работало без проблем, значит налицо проблема с модулем winsock, возможно вызванная вирусной активностью. Для устранения этой проблемы необходимо переустановить модуль winsock или windows. Также имеет смысл проверить компьютер на наличие вирусов.

Причина 5 : Заблокированы порты, необходимые для подключения к web страницам.

Ваши дейсвитвия до звонка в тех. поддержку Датакома:

  1. Необходимо проверить так ли это. Для этого нажмите на кнопку, соответствующую версии Windows на вашем компьютере.

    - если у вас Windows 95, 98, Me
    - если у вас Windows 2000, XP

    После нажатия на кнопку выполняется проверка возможности подключения к web интерфейсу домашней страницы Датакома http://www.natm.ru. Если Вы видите на экране пустое черное или белое окно (зависит от версии Windows), значит подключение выполнено успешно (затем это окно можно закрыть). Если же окно появляется и исчезает. Значит на вашем компьютере действительно заблокированы порты, необходимые для отображения web страниц.

  2. Если у вас установлена программа firewall (программа, блокирующая нежелательные соединения по сети), проверьте ее настройки. Если изменение настроек не решает проблему, попробуйте удалить программу firewall.
  3. Возможно ваш компьютер заражен вирусом, который лишает вас возможности пользоваться необходимыми для подключения портами. Просканируйте жесткие диски компьютера антивирусной программой.

Если все вышеприведенные действия не привели к возможности подключиться к интернету, позвоните в службу тех. поддержки Датакома.

Вернуться к списку вопросов